Help, GL: Minimum required OpenGL version (2.0) NOT found!

Develop trading strategies with ease Forums General Discussion Help, GL: Minimum required OpenGL version (2.0) NOT found!

This topic contains 1 reply, has 1 voice, and was last updated by  Darvin Orozco 8 months, 1 week ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1038

    Darvin Orozco
    Participant

    Hi, my name is Darvin and there is an error when I launch ‘algominr.exe’.
    The error message that appears in the screen is GL: Minimum required OpenGL version (2.0) NOT found!

    OpenGL version detected 1.1 Some help? Thanks

    #1039

    Darvin Orozco
    Participant

    Let me add that: I try to update mi graphic card drivers, but Windows tells me that drivers are updated.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.